خادمك يعمل على PHP النسخة 5.1.6 لكن ووردبريس 4.0.1 يحتاج على الأقل النسخة 5.2.4.